ClubRalliart.com  
  #1  
Old 06-30-2013, 04:34 PM
drmosh's Avatar
drmosh drmosh is offline
Administrator
 
Join Date: Sep 2008
Posts: 25
Default image test

testing image
Attached Images
File Type: jpg P1000964.jpg (157.8 KB, 23 views)
Reply With Quote
  #2  
Old 06-30-2013, 10:07 PM
BravoZero's Avatar
BravoZero BravoZero is offline
Super Moderator
 
Join Date: Mar 2011
Location: NoVA
Posts: 3,212
Send a message via AIM to BravoZero
Default

Viewable from here.

What was the issue?
__________________
-2014 Ford Focus ST///2.0L EcoBoost, 6 speed manual, ST3 package, Ingot Silver Metallic
-2011 Mitsu Lancer RALLIART "Veronica" (RETIRED)
Reply With Quote
  #3  
Old 07-01-2013, 12:22 PM
Markspd6's Avatar
Markspd6 Markspd6 is offline
Regional Moderator
 
Join Date: Aug 2011
Location: CYPRESS,CA
Posts: 1,067
Default

I pMd him about my Mac pix not posting, after the update. we've met a couple times at MOD and such, so I bug em on so cal EVO net.. For those who dont know about it, Its this forums, main site.


And it looks like is better now, for me at least.. Ill pm him a thanks!

Last edited by Markspd6; 09-25-2014 at 11:20 AM.
Reply With Quote
  #4  
Old 07-01-2013, 04:43 PM
drmosh's Avatar
drmosh drmosh is offline
Administrator
 
Join Date: Sep 2008
Posts: 25
Default

Yeah when we migrated the site we were missing a couple libraries to handle images but it should be all good now...
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:06 AM.




Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright (c) 2011 RnD Media LLC