ClubRalliart.com  
  #1  
Old 03-09-2012, 02:47 PM
BravoZero's Avatar
BravoZero BravoZero is offline
Super Moderator
 
Join Date: Mar 2011
Location: NoVA
Posts: 3,212
Send a message via AIM to BravoZero
Default New server issue list

Admins,

I've encountered an error that pops up when trying to do certain normal functions:

"Could not find phrase 'invalid_redirect_url_x'."

Happens on the main page when logging in, when trying to "befriend" someone, and even when trying to send an email to the Admins using the Contact Us link, lol.

They are quite annoying.
__________________
-2014 Ford Focus ST///2.0L EcoBoost, 6 speed manual, ST3 package, Ingot Silver Metallic
-2011 Mitsu Lancer RALLIART "Veronica" (RETIRED)
Reply With Quote
  #2  
Old 03-09-2012, 03:13 PM
MTZL's Avatar
MTZL MTZL is offline
Super Moderator
 
Join Date: Apr 2009
Location: Mountain Zone Lancer (MTZL)
Posts: 4,060
Default

I got that error when i sign in to moderate yesterday.
So far so good today.

You should send them a pm.
Thanks Bravo for your continue effort.
__________________
Reply With Quote
  #3  
Old 03-09-2012, 03:20 PM
BravoZero's Avatar
BravoZero BravoZero is offline
Super Moderator
 
Join Date: Mar 2011
Location: NoVA
Posts: 3,212
Send a message via AIM to BravoZero
Default

No worries, glad I can help.

I received that error on all three situations today.
__________________
-2014 Ford Focus ST///2.0L EcoBoost, 6 speed manual, ST3 package, Ingot Silver Metallic
-2011 Mitsu Lancer RALLIART "Veronica" (RETIRED)
Reply With Quote
  #4  
Old 03-11-2012, 12:08 AM
GAbOS's Avatar
GAbOS GAbOS is offline
Senior Member
 
Join Date: Aug 2010
Location: Carson City NV
Posts: 643
Default

Gallery Is Bust.

It's an add-on to the vBull install. Did it's tables get grabbed too in the backup?
__________________
My Gallery

2010 WW Sedan
Custom RRE ABE
Cosworth Drop-in Filter
EvoX FMIC and UICP
ExoX BOV
Reply With Quote
  #5  
Old 03-11-2012, 12:23 AM
GAbOS's Avatar
GAbOS GAbOS is offline
Senior Member
 
Join Date: Aug 2010
Location: Carson City NV
Posts: 643
Default

Funny thing. I've been having an issue with the login page since the restore. I would get the error mentioned above. I cleared my cache for the site and still get it. I am still able to post as myself though. The front page doesn't know who I am, but eh forums do? vBAdvanced settings seem s a bit whack. Not registering as the same site.
__________________
My Gallery

2010 WW Sedan
Custom RRE ABE
Cosworth Drop-in Filter
EvoX FMIC and UICP
ExoX BOV
Reply With Quote
  #6  
Old 03-11-2012, 04:18 AM
BravoZero's Avatar
BravoZero BravoZero is offline
Super Moderator
 
Join Date: Mar 2011
Location: NoVA
Posts: 3,212
Send a message via AIM to BravoZero
Default

Yup, I got an email from an Admin just saying clear the cookies. Cleared the entire browser, still coming up. Seems like part of the site was not recovered properly.
__________________
-2014 Ford Focus ST///2.0L EcoBoost, 6 speed manual, ST3 package, Ingot Silver Metallic
-2011 Mitsu Lancer RALLIART "Veronica" (RETIRED)
Reply With Quote
  #7  
Old 03-14-2012, 09:18 AM
MTZL's Avatar
MTZL MTZL is offline
Super Moderator
 
Join Date: Apr 2009
Location: Mountain Zone Lancer (MTZL)
Posts: 4,060
Default

Im now getting the same msg. Weird.

Could not find phrase 'invalid_redirect_url_x'.
__________________
Reply With Quote
  #8  
Old 03-14-2012, 10:41 AM
BravoZero's Avatar
BravoZero BravoZero is offline
Super Moderator
 
Join Date: Mar 2011
Location: NoVA
Posts: 3,212
Send a message via AIM to BravoZero
Default

Exactly. Try clearing the cache and cookies in your browser.
__________________
-2014 Ford Focus ST///2.0L EcoBoost, 6 speed manual, ST3 package, Ingot Silver Metallic
-2011 Mitsu Lancer RALLIART "Veronica" (RETIRED)
Reply With Quote
  #9  
Old 04-19-2012, 12:23 PM
BravoZero's Avatar
BravoZero BravoZero is offline
Super Moderator
 
Join Date: Mar 2011
Location: NoVA
Posts: 3,212
Send a message via AIM to BravoZero
Default

Admins, any updates on fixing these "invalid_redirect_url_x" issues?
__________________
-2014 Ford Focus ST///2.0L EcoBoost, 6 speed manual, ST3 package, Ingot Silver Metallic
-2011 Mitsu Lancer RALLIART "Veronica" (RETIRED)
Reply With Quote
  #10  
Old 04-21-2012, 07:44 AM
coolguy949 coolguy949 is offline
Administrator
 
Join Date: Sep 2008
Posts: 46
Default

We're taking a deeper look at this error and the gallery issues this weekend. Hopefully we can have it all resolved in the next day or two.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:52 AM.




Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright (c) 2011 RnD Media LLC